
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head><link href="../../../App_Themes/public/common.css" type="text/css" rel="stylesheet" /><link href="../../../App_Themes/public/desktop.css" type="text/css" rel="stylesheet" /><link href="../../../App_Themes/public/mobile.css" type="text/css" rel="stylesheet" /><meta charset="utf-8" /><title>
	Baystreet.ca - 2019 Big for Magic Mushrooms and 2020 Should be Bigger
</title><link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet" type="text/css" /><link rel='stylesheet' href='/css/all.css?v=8'><meta name='viewport' content='width=device-width, initial-scale=1.0'><link href="/App_Themes/public/common.css" rel="stylesheet" /><link href="/App_Themes/public/desktop.css?v=2" rel="stylesheet" />
    <script src="//code.jquery.com/jquery-3.2.1.min.js"></script>
    <link rel="stylesheet" type="text/css" href="https://app.quotemedia.com/css/symbolLookupStyle.css" />
    <script src="https://app.quotemedia.com/js/qmjquery/1.2.3/jquery.js" type="text/javascript" charset="utf-8"></script>
    <script src="https://app.quotemedia.com/js/qmjquery/plugins/jquery.cookie.js" type="text/javascript" charset="utf-8"></script>
    <script src="https://app.quotemedia.com/js/recentQuotes.js" type="text/javascript" charset="utf-8"></script>
    <script src="https://app.quotemedia.com/js/qmjquery/plugins/jquery.autocomplete.js" type="text/javascript" charset="utf-8"></script>
    <script src="https://app.quotemedia.com/js/qmjquery/plugins/jquery.autocompleteInit.js" type="text/javascript" charset="utf-8"></script>
    <script src="/scripts/jquery.autocompleteInit.js" type="text/javascript" charset="utf-8"></script>
    
    <script type="text/javascript"> icBeacon('BayStreet'); </script>
    
    

      <link rel="amphtml" href="/amp/articles/stockstowatch.aspx?articleid=53721">
     <script type="application/ld+json">
       
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.baystreet.ca/articles/stockstowatch.aspx?articleid=53721"
  },
  "headline": "2019 Big for Magic Mushrooms and 2020 Should be Bigger",
  "image": {
    "@type": "ImageObject",
    "url": "http://www.baystreet.ca/images/articlegroups/original/yahoonews/private/YieldGrowthCorpMushroom.jpg",
    "height": 400,
    "width": 800
  },
  "datePublished": "2020-01-10T08:39:58-05:00",
  "dateModified": "2020-01-10T08:39:58-05:00",
  "author": {
    "@type": "Person",
    "name": "Baystreet Staff"
  },
   "publisher": {
    "@type": "Organization",
    "name": "BayStreet.ca",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.baystreet.ca/images/logo.png",
      "width": 206,
      "height": 26
    }
  },
  "description": "Stocks to Watch"
}
    </script>
    

<meta property="og:title" content="2019 Big for Magic Mushrooms and 2020 Should be Bigger" /><meta property="og:description" content="Just  like cannabis is finally breaking free of its &amp;#8220;tie-dyed stoner&amp;#8221; stigma, so are  psychedelics, as people begin to recognize that these drugs have been  misunderstood for decades. Billions of investment dollars have poured into  legal ..." /><meta property="og:image" content="http://www.baystreet.ca/images/articlegroups/original/yahoonews/private/YieldGrowthCorpMushroom.jpg" /><meta property="og:type" content="Article" /><meta property="og:url" content="http://www.baystreet.ca/articles/stockstowatch/53721/2019-Big-for-Magic-Mushrooms-and-2020-Should-be-Bigger" /><meta name="apple-mobile-web-app-title" content="2019 Big for Magic Mushrooms and 2020 Should be Bigger" /><meta name="apple-touch-icon-precomposed" content="http://www.baystreet.ca/images/Logo-App-Big.png" /><meta name="description" content="Just  like cannabis is finally breaking free of its &amp;#8220;tie-dyed stoner&amp;#8221; stigma, so are  psychedelics, as people begin to recognize that these drugs have been  misunderstood for decades. Billions of investment dollars have poured into  legal ..." /></head>
<body >

	<div id="wrapper">

		<div class="w1">
			<header id="header">
				<div class="header-holder">
					<div class="container">
                            <div class="logo"><a href="/"><img src="https://www.baystreet.ca/images/logo.png" width="206" height="26" alt="Baystreet.ca"></a></div>
                            <div class="header-content">
                                <a href="#" class="opener"><span></span></a>
                                
                                    <div class="search-form visible-tablet quoteform">
                                    <fieldset>
                                         
                                        <input type="text" name="symbol" id="symbolText2" class="input-control" placeholder="Symbol Lookup"/>
                                        <input type="button" value="" Class="search icons3" onclick='quotemedialink("symbolText2")' />
                                                                                
                                    </fieldset>
                                   </div>
                                <div class="quotead hidden-desktop hidden-mobile">
                                    <script src='https://ads.investingchannel.com/adtags/BayStreet/qtsearch/88x31.js?kval=qtsearch' type='text/javascript' charset='utf-8'></script>
                                </div>
                                <div class="header-inner win-height">
                                    <div class="holder">
									
                                        <div class="header-box">
                                            <ul class="add-nav">
                                                                          
                                                <li><a href="/login.aspx">Login</a></li>
                                                <li><a href="/join.aspx">Become a Member</a></li>
                                                   
                                                <li class="visible-desktop-only"><a href="http://www.twitter.com/baystreet_ca" target="_blank" class="fa fa-twitter"></a></li>
									    <li class="visible-desktop-only"><a href="http://www.linkedin.com/company/baystreet.ca-accesswire" target="_blank" class="fa fa-linkedin"></a></li>
									    <li class="visible-desktop-only"><a href="http://rss.baystreet.ca/" target="_blank" class="fa fa-rss"></a></li>                                                
                                            </ul>
                                            
                                                <div class="search-form quoteform">
                                                 <fieldset>                                                    
                                                   <input type="text" name="symbol" id='symbolText' class="input-control" placeholder="Symbol Lookup" autocomplete="off"/>
                                                    <input type="button" value="" Class="search icons3" onclick='quotemedialink("symbolText")'/>
                                                     
                                                </fieldset>
                                                 </div>
                                            <div class="quotead visible-desktop">
                                    <script src='https://ads.investingchannel.com/adtags/BayStreet/qtsearch/88x31.js?kval=qtsearch' type='text/javascript' charset='utf-8'></script> 
                                </div>
                                        </div>
                                        <nav id="nav">
                                            <ul>
                                                <li>
                                                    <a id="ctl00_ctl00_newscontainer">News</a>
                                                      <div class="dropdown">
													<div class="drop-holder">


                                                           <div class="img-box">
															<a href='/articles/stocksinplayarticles/53733/011020' >
																<span data-picture data-alt="image description">
																	<span data-src='/images/articlegroups/large/5/news5.jpg' data-width="230" data-height="165"></span>
																	<span data-src="/images/articlegroups/thumb/5/news5.jpg" data-width="280" data-height="165" data-media="(max-width:767px)"></span>
																	
                                                                    <!--[if (lt IE 9) & (!IEMobile)]>
																		<span data-src="/images/img6-large.jpg" data-width="230" data-height="165"></span>
																	<![endif]-->
																	<!-- Fallback content for non-JS browsers. Same img src as the initial, unqualified source element. -->
																	<noscript><img src="/images/articlegroups/large/5/news5.jpg" width="230" height="165" alt='Stocks in play: American Manganese Inc.'>
																	</noscript>
																</span>
																<strong class="title">Stocks in play: American Manganese Inc.</strong>
															</a>
														</div>
                                                        <div class="col">
															<ul>
                                                                <li><a href='/articles/stocksinplay.aspx'>Stocks in Play</a></li>
                                                                <li><a href='/articles/dividends.aspx'>Dividend Stocks</a></li>
                                                                <li><a href='/articles/breakoutstocks.aspx'>Breakout Stocks</a></li>
                                                                <li><a href='/articles/techinsider.aspx'>Tech Insider</a></li>
                                                                <li><a href='/articles/forex_trader.aspx'>CAD Daily Briefing</a></li>
                                                                </ul>
                                                            </div>
                                                        <div class="col">
															<ul>
                                                                <li><a href='/articles/stockstowatch.aspx'>Stocks to Watch</a></li>
                                                                <li><a href='/articles/commodities.aspx'>Commodites</a></li>
                                                                <li><a href='/articles/etfs.aspx'>ETF's</a></li>
                                                                <li><a href='/articles/the_week_ahead.aspx'>The Week Ahead</a></li>
								<li><a href='/publish.aspx'>Accesswire</a></li>
                                                                </ul>
                                                            </div>
                                                        <div class="col">
															<ul>
                                                                <li><a href='/articles/earnings_news.aspx'>Earnings Announcements</a></li>
                                                                <li><a href='/articles/dividend_news.aspx'>Dividend Announcements</a></li>
                                                                <li><a href='/articles/mining_news.aspx'>Metals &amp; Mining News</a></li>
                                                                <li><a href='/articles/commoditynews.aspx'>Commodity News</a></li>
                                                                <li><a href='/articles/oilnews.aspx'>Crude Oil News</a></li>
                                                                </ul>
                                                            </div>
                                                        <div class="col">
															<ul>
                                                                <li><a href='/articles/merger_news.aspx'>M &amp; A News</a></li>
                                                                <li><a href='/articles/otcnews.aspx'>OTC Company News</a></li>
                                                                <li><a href='/articles/tsxnews.aspx'>TSX Company News</a></li>
								</ul>
                                                            </div>
                                                        
                                                        
                                                        </div>
                                                          </div>
                                                </li>
                                                <li>
                                                    <a id="ctl00_ctl00_marketcontainer">Markets</a>
                                                    <div class="dropdown">
													<div class="drop-holder">
                                                            <div class="img-box">
															<a href='/articles/marketupdates/53732/011020'>
																<span data-picture data-alt="image description">
																	<span data-src='/images/articlegroups/large/4/marketupdate8.jpg' data-width="230" data-height="165" ></span>
																	<span data-src='/images/articlegroups/thumb/4/marketupdate8.jpg' data-width="280" data-height="165" data-media="(max-width:767px)"></span>
																	<!--[if (lt IE 9) & (!IEMobile)]>
																		<span data-src="/images/img6-large.jpg" data-width="230" data-height="165"></span>
																	<![endif]-->
																	<!-- Fallback content for non-JS browsers. Same img src as the initial, unqualified source element. -->
																	<noscript><img src="/images/articlegroups/large/4/marketupdate8.jpg" width="230" height="165" alt='Stocks off Peaks on Oil Prices, Jobs Figures ' ></noscript>
																</span>
																<strong class="title">Stocks off Peaks on Oil Prices, Jobs Figures </strong>
															</a>
														</div>



														<div class="col">
															<ul>
																<li><a href='/articles/marketupdates.aspx'>Market Update</a></li>
																<li><a href='/articles/foreignmarketwrap.aspx'>Foreign Markets Update</a></li>
																<li><a href="https://app.quotemedia.com/quotetools/clientForward?targetURL=https%3A%2F%2Fwww.baystreet.ca%2Fquotedata%2Fquotes.aspx%3Fqm_page%3D16137&targetsym=&targettype=&targetex=&qmpage=true&action=showNorthAmericaIndices">North American Indices</a></li>
																<li class="hidden-mobile"><a href='/quotedata/sector_indices.aspx'>TSX Sector Watch</a></li>
                                                                <li class="visible-mobile"><a href='/quotedata/sector_indices_mobile.aspx'>TSX Sector Watch</a></li>
																<li><a href="https://app.quotemedia.com/quotetools/clientForward?targetURL=https%3A%2F%2Fwww.baystreet.ca%2Fquotedata%2Fquotes.aspx%3Fqm_page%3D83962&targetsym=&targettype=&targetex=&qmpage=true&action=showMarketMovers">Most Actives</a></li>
															</ul>
														</div>
														<div class="col">
															<ul>
																<li><a href='/articles/ipo_tsx.aspx'>New Listings – TSX</a></li>
                                                                <li><a href='/articles/ipo_tsxv.aspx'>New Listings – TSX-Venture</a></li>
																<li><a href="https://app.quotemedia.com/quotetools/clientForward?targetURL=https%3A%2F%2Fwww.baystreet.ca%2Fquotedata%2Fquotes.aspx&amp;targetsym=&amp;targettype=null&amp;targetex=&amp;qmpage=true&amp;action=showCurrencies">Currencies</a></li>

<li><a href="https://app.quotemedia.com/quotetools/clientForward?targetURL=https%3A%2F%2Fwww.baystreet.ca%2Fquotedata%2Fquotes.aspx%3Fqm_page%3D27265&targetsym=&targettype=&targetex=&qmpage=true&action=showETFSummary">ETF's</a></li>

<li><a href="https://app.quotemedia.com/quotetools/clientForward?targetURL=https%3A%2F%2Fwww.baystreet.ca%2Fquotedata%2Fquotes.aspx%3Fqm_page%3D71378&targetsym=&targettype=&targetex=&qmpage=true&action=showFutures">Futures</a></li>

																</ul>
														</div>
													
													</div>
												</div>
                                                </li>
                                                <li><a id="ctl00_ctl00_researchcontainer">Ratings / Research</a>
                                                     <div class="dropdown">
													<div class="drop-holder">

                                                            <div class="img-box">
															<a href='/articles/analyst_ratings.aspx'>
																<span data-picture data-alt=''>
																	<span data-src='/images/articlegroups/large/1/analystratings5.jpg' data-width="230" data-height="165" ></span>
																	<span data-src='/images/articlegroups/thumb/1/analystratings5.jpg' data-width="280" data-height="165" data-media="(max-width:767px)"></span>
																	<!--[if (lt IE 9) & (!IEMobile)]>
																		<span data-src="/images/img6-large.jpg" data-width="230" data-height="165"></span>
																	<![endif]-->
																	<!-- Fallback content for non-JS browsers. Same img src as the initial, unqualified source element. -->
																	<noscript><img src='/images/articlegroups/large/1/analystratings5.jpg' width="230" height="165" alt="image description" ></noscript>
																</span>
																<strong class="title">Andlauer Healthcare Group  "SECTOR PERFORM"</strong>
															</a>
														</div>




                                                         <div class="col">
															<ul>
                                                                <li><a href='/articles/analyst_ratings.aspx'>Analyst Ratings</a></li>
								<li><a href='/articles/research_reports/research_reports.aspx'>Research Reports</a></li>
								<li><a href="https://app.quotemedia.com/quotetools/clientForward?targetURL=https%3A%2F%2Fwww.baystreet.ca%2Fquotedata%2Fquotes.aspx%3Fqm_page%3D43490&targetsym=&targettype=&targetex=&qmpage=true&action=showSectorsSummary&symbol=MSFT">Sectors</a></li>
<li class="hidden-mobile"><a href='/quotedata/stock_screener.aspx'>Stock Screener</a></li>
								<li><a href="https://app.quotemedia.com/quotetools/clientForward?targetURL=https%3A%2F%2Fwww.baystreet.ca%2Fquotedata%2Fquotes.aspx&amp;targetsym=&amp;targettype=null&amp;targetex=&amp;qmpage=true&amp;action=showCharts&amp;symbol=MSFT&amp;quoteBox=true&amp;qm_page=5210&amp;chwid=730&amp;chhig=250&amp;chpccol=ff0000&amp;chfrmon=false&amp;chton=false&amp;chpcon=true&amp;toggle=advanced">Interactive Charts</a></li>

                                                                </ul>
                                                            </div>
<div class="col">
<ul>


<li><a href="https://app.quotemedia.com/quotetools/clientForward?targetURL=https%3A%2F%2Fwww.baystreet.ca%2Fquotedata%2Fquotes.aspx%3Fqm_page%3D69683&targetsym=&targettype=&targetex=&qmpage=true&action=showCalendar&calendarType=12">Dividends Calendar</a></li>

<li><a href="https://app.quotemedia.com/quotetools/clientForward?targetURL=https%3A%2F%2Fwww.baystreet.ca%2Fquotedata%2Fquotes.aspx%3Fqm_page%3D69683&targetsym=&targettype=&targetex=&qmpage=true&action=showCalendar&calendarType=10">Stock Splits Calendar</a></li>

<li><a href="https://app.quotemedia.com/quotetools/clientForward?targetURL=https%3A%2F%2Fwww.baystreet.ca%2Fquotedata%2Fquotes.aspx%3Fqm_page%3D16137&targetsym=&targettype=&targetex=&qmpage=true&action=showCalendarSummary&calendarGroup=earnings">Earnings Calendar</a></li>

                                                        </div>
                                                         </div>

                                                </li>

                                                <li><a id="ctl00_ctl00_financecontainer">Personal Finance</a>
                                                    <div class="dropdown">
													<div class="drop-holder">


                                                            <div class="img-box">
															<a href='/articles/baystreetschool/53537/What-Investments-Make-the-Most-Sense-Heading-Into-2020'>
																<span data-picture data-alt='What Investments Make the Most Sense Heading Into 2020?'>
																	<span data-src='/images/articlegroups/large/6/baystreetschool2.jpg' data-width="230" data-height="165" ></span>
																	<span data-src='/images/articlegroups/thumb/6/baystreetschool2.jpg' data-width="280" data-height="165" data-media="(max-width:767px)"></span>
																	<!--[if (lt IE 9) & (!IEMobile)]>
																		<span data-src="/images/img6-large.jpg" data-width="230" data-height="165"></span>
																	<![endif]-->
																	<!-- Fallback content for non-JS browsers. Same img src as the initial, unqualified source element. -->
																	<noscript><img src='/images/articlegroups/large/6/baystreetschool2.jpg' width="230" height="165" alt="image description" ></noscript>
																</span>
																<strong class="title">What Investments Make the Most Sense Heading Into 2020?</strong>
															</a>
														</div>



                                                         <div class="col">
															<ul>
                                                                <li><a href='/quotedata/webportfolio.aspx'>Portfolio</a></li>
                                                                <li class="hidden-mobile"><a href='/quotedata/mywatchlist.aspx'>Watch List</a></li>
                                                                <li class="visible-mobile"><a href='/quotedata/mywatchlist_mobile.aspx'>Watch List</a></li>
                                                                <li><a href='/articles/baystreetschool.aspx'>Baystreet School</a></li>
                                                                <li><a href='/interest_rates/prime_rates.aspx'>Prime Rates</a></li>
                                                                <li><a href='/interest_rates/gic_rates.aspx'>GIC Rates</a></li>
								</ul>
                                                            </div>
                                                        <div class="col">
															<ul>
                                                                <li><a href='/interest_rates/deposit_accounts.aspx'>Deposit Account Rates</a></li>
								<li><a href='/interest_rates/mortgage_rates.aspx'>Compare Mortgage Rates</a></li>
								<li><a href='/interest_rates/credit_cards.aspx'>Compare Credit Cards</a></li>
                                                                <li><a href="https://app.quotemedia.com/quotetools/clientForward?targetURL=https%3A%2F%2Fwww.baystreet.ca%2Fquotedata%2Fquotes.aspx&amp;targetsym=&amp;targettype=null&amp;targetex=&amp;qmpage=true&amp;action=showRates&amp;symbol=MSFT">US Rates</a></li>
								
                                                                </ul>
                                                            </div>
                                                        </div>
                                                         </div>
                                                </li>

                                                
                                              

                                                <li><a id="ctl00_ctl00_economycontainer">Economy</a>
                                                    <div class="dropdown">
													<div class="drop-holder">

                                                            <div class="img-box">
															<a href='/articles//18125/100516'>
																<span data-picture data-alt="image description">
																	<span data-src='/images/articlegroups/large/9/economiccommentary3.jpg' data-width="230" data-height="165" ></span>
																	<span data-src='/images/articlegroups/thumb/9/economiccommentary3.jpg' data-width="280" data-height="165" data-media="(max-width:767px)"></span>
																	<!--[if (lt IE 9) & (!IEMobile)]>
																		<span data-src="/images/img6-large.jpg" data-width="230" data-height="165"></span>
																	<![endif]-->
																	<!-- Fallback content for non-JS browsers. Same img src as the initial, unqualified source element. -->
																	<noscript><img src='/images/articlegroups/large/9/economiccommentary3.jpg' width="230" height="165" alt="image description" ></noscript>
																</span>
																<strong class="title"></strong>
															</a>
														</div>


                                                         <div class="col">
															<ul>
                                                                <li><a href='/articles/economiccommentary.aspx'>Economic Commentary</a></li>
                                                                <li><a href='/articles/econ_calendar.aspx'>Economic Calendar</a></li>
                                                                <li><a href='/articles/globalmarkets.aspx'>Global Economies</a></li>
                                                                <li><a href='/articles/econ_calendar_us.aspx'>Global Economic Calendar</a></li>
                                                               
                                                                </ul>
                                                            </div>
                                                        </div>
                                                         </div>
                                                </li>

                                            </ul>
                                        </nav>
                                    </div>
									<ul class="social-networks">
						                <li><a href="http://www.twitter.com/baystreet_ca" target="_blank" class="icon-twitter-squared"></a></li>
									    <li><a href="http://www.linkedin.com/company/baystreet.ca-accesswire" target="_blank" class="icon-linkedin-squared"></a></li>
									    <li><a href="http://rss.baystreet.ca/" target="_blank" class="icon-rss-squared"></a></li>
                                    </ul>
                                </div>
                            </div>
                        </div>
				</div>
			</header>
			<main id="main" role="main">
                <div class="main-container">
						<div class="block-holder">
							<div class="advertise-holder">
								<div class="img-holder">
									<a href="#">
										<span data-picture data-alt="image description">											
                                            
<div class="visible-tablet">
<script src='https://ads.investingchannel.com/adtags/BayStreet/equities/728x90,970x90,970x250.js' type='text/javascript' charset='utf-8'></script>
</div>
<div class="visible-mobile">
     <script src='//ads.investingchannel.com/adtags/BayStreet/equities/300x384.js?pc=pc&' type='text/javascript' charset='utf-8'></script>
</div>
                                            
										</span>
									</a>
								</div>
								
							</div>
						</div>
						


					</div>

				<div class="container">
					
<form name="aspnetForm" method="post" action="./2019-Big-for-Magic-Mushrooms-and-2020-Should-be-Bigger?articleid=53721" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="0F3AAF74" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAT/QX6JLVRoIPeizbDdYntZO8EVt6+tz+tadmSdzA2tEkNvNg7VFR/gfDlB88stz+C2HX7S65hDo29yQvgMcNbfYqD31BJPYHQisDZ7NzySjqcc3i1Bc+Ou9AOIa4WQZDs=" />
<div class="two-columns">
<div id="content">

     <article class="article">

    <div class="main-img max400">
										<span data-picture data-alt='2019 Big for Magic Mushrooms and 2020 Should be Bigger'>
											<span data-src='/images/articlegroups/original/yahoonews/private/YieldGrowthCorpMushroom.jpg' data-width="1040" data-height="325" ></span>
											<span data-src='/images/articlegroups/original/yahoonews/private/YieldGrowthCorpMushroom.jpg' data-width="624" data-height="325" data-media="(max-width:1460px)" ></span>
											<span data-src='/images/articlegroups/large/yahoonews/private/YieldGrowthCorpMushroom.jpg' data-width="668" data-height="325" data-media="(max-width:1023px)" ></span>
											<span data-src=/images/articlegroups/thumb/yahoonews/private/YieldGrowthCorpMushroom.jpg data-width="260" data-height="160" data-media="(max-width:767px)" ></span>
											<!--[if (lt IE 9) & (!IEMobile)]>
												<span data-src="images/img19-large.jpg" data-width="1040" data-height="325"></span>
											<![endif]-->
											<!-- Fallback content for non-JS browsers. Same img src as the initial, unqualified source element. -->
											<noscript><img src='/images/articlegroups/large/yahoonews/private/YieldGrowthCorpMushroom.jpg' width="1040" height="325" alt='2019 Big for Magic Mushrooms and 2020 Should be Bigger' ></noscript>
										</span>
									</div>
         <div class="text-block">
										<header class="header">
<div class="addthis_sharing_toolbox"></div>
											<!-- copy this line to replace time/author -->
											<time itemprop="datePublished"  datetime='2020-01-10'><span itemscope itemtype="http://schema.org/Person"    itemprop="author">Baystreet Staff</span> - Friday, January 10, 2020</time><p></p>
											 <!-- end copy this line to replace time/author -->
											<h1>2019 Big for Magic Mushrooms and 2020 Should be Bigger</h1>
										</header>
										<div class="holder">
											
											<div class="text">
                                                <!-- Add this under text div tag-->
                                                <span class="advertise-holder">
                                                    <script src='//ads.investingchannel.com/adtags/BayStreet/equities/300x384.js?pc=pc&' type='text/javascript' charset='utf-8'></script>
			                                    </span>
                                                <!-- End Add this under text div tag-->
												<p>Just  like cannabis is finally breaking free of its &#8220;tie-dyed stoner&#8221; stigma, so are  psychedelics, as people begin to recognize that these drugs have been  misunderstood for decades. Billions of investment dollars have poured into  legal cannabis in recent years and, measured by a growing choir of voices about  the potential medicinal value of psychedelics, drugs like psilocybin (magic  mushrooms) might be next.</p>
<p>At  least, the evidence is pointing that way.</p>
<p><strong>2019  a Watershed Year for Psychedelics</strong></p>
<p>As  investors in Europe and North America opened their wallets in support of  psychedelic research, esteemed scientists, authors and even celebrities offered  the views on the therapeutic possibilities based on their knowledge and  experience.</p>
<p>Notably,  the John&#8217;s Hopkins School of Medicine founded the <a href="https://hopkinspsychedelic.org/">Center for Psychedelic and Consciousness  Research</a>.  Underpinned by $17 million in private funding, the center is the first of its  kind in the U.S. and largest center in the world devoted to researching  psychedelics.</p>
<p><a href="https://www.forbes.com/sites/tomangell/2019/06/08/aoc-pushes-to-make-it-easier-to-study-shrooms-and-other-psychedelic-drugs/#2981cce71002">Legislation</a> was introduced in June  by Rep. Alexandria Ocasio-Cortez (D-NY) designed to reduce the barriers to  study the medical benefits of psychedelic drugs.</p>
<p>European  tech investors pooled their cash to amass the largest private financing round  ever for a psychedelic medicine-focused biotech, ATAI Life Sciences AG. The  German company <a href="https://www.qc-ventures.com/atai-series-b/">raised $43 million</a> at a $240 million  valuation.</p>
<p>There  was no shortfall of media coverage, including features by <a href="https://www.cbsnews.com/news/psilocybin-active-agent-in-magic-mushrooms-could-treat-addiction-depression-and-anxiety-60-minutes-2019-10-10/">60 Minutes</a>, <a href="https://www.forbes.com/sites/robinseatonjefferson/2019/09/12/magic-mushrooms-as-medicine-johns-hopkins-scientists-launch-center-for-psychedelic-research-say-psychedelics-could-treat-alzheimers-depression-and-addiction/#5fc0296dc171">Forbes</a>, <a href="https://video.foxbusiness.com/v/6085830149001/#sp=show-clips">Fox Business</a>, <a href="https://www.npr.org/2019/10/01/766057380/how-magic-mushrooms-can-help-smokers-kick-the-habit?fbclid=IwAR0HsI05xIPrh8cl3CiJj1SD-lVKZ8wXXEDQfs2TEwfqKit9hUyYSPfeOfM&amp;utm_campaign=storyshare&amp;utm_medium=social&amp;utm_source=facebook.com">NPR</a>, <a href="https://www.today.com/video/could-psychedelic-drugs-be-a-cure-for-depression-71467589539">Today</a> and other popular news  outlets interviewing experts and reporting on the power of psychedelics for  maladies like depression, anxiety, smoking cessation, opioid addiction, PTSD,  Alzheimer&#8217;s disease, anorexia and other areas where today&#8217;s drugs have failed patients  miserably.</p>
<p>The <a href="https://www.cnbc.com/2019/03/06/us-fda-approves-jjs-ketamine-like-nasal-spray-for-depression.html">FDA approved</a> Johnson &amp;  Johnson&#8217;s (NYSE: JNJ) ketamine-like nasal spray branded Spravato for use in  patients suffering from depression with a high risk of committing suicide.</p>
<p><a href="https://www.reuters.com/article/us-colorado-magic-mushrooms/denver-votes-to-become-first-u-s-city-to-decriminalize-magic-mushrooms-idUSKCN1SF01S">Denver</a> decriminalized magic  mushrooms in May and <a href="https://www.usatoday.com/story/news/2019/06/05/oakland-california-legalizes-magic-mushrooms-and-peyote/1347888001/">Oakland</a> followed suit in June.</p>
<p>Getting  the point that psychedelics are starting to heat up?</p>
<p><strong>Yield  Growth: The First Public Company with a Plan Forward</strong></p>
<p>In  the public space, upstart The Yield Growth Corp. (CSE: BOSS)(OTCQB: BOSQF) has  been moving in leaps and bounds to establish itself as a leader in the  psilocybin research. The company has already made a name for itself in the domestic  and international cannabis space and is using some of that experience and  network to penetrate emerging mushroom markets, both psychedelic and  functional.</p>
<p>In  fact, in the words of CEO <a href="https://yieldgrowth.com/press-release/yield-growth-subsidiary-flourish-mushroom-labs-announces-agreement-to-establish-laboratory-to-grow-and-research-psilocybin-mushrooms/">Penny White</a>, Yield Growth is &#8220;the  first publicly traded company to announce a legal path to cultivate and  research psychedelic mushrooms.&#8221;</p>
<p>To  move forward, Yield Growth&#8217;s subsidiary Flourish Mushroom Labs is partnering  with Acres Agricultural Canada Corp. to forge a 50/50 Joint Venture company in  the southern Caribbean nation Saint Vincent and the Grenadines (SVG). The JV  will be called Acres Flourish Labs (SVG) Ltd., which will be tasked with  building a laboratory for the cultivation of psilocybin mushrooms to be used  for R&amp;D into compounds and new medicines.</p>
<p><strong>Why  Saint Vincent and the Grenadines?</strong></p>
<p>Acres  Flourish Labs isn&#8217;t being established in SVG because of the paradise-like  island environment. Last month, the nation&#8217;s Parliament passed a trailblazing  piece of legislation called the Plant Breeders&#8217; Protection Bill, 2019, designed  to protect intellectual property of breeders of new plant varieties of  marijuana.</p>
<p>The  JV is hoping that it can get an approval for cultivating psilocybin under  controlled conditions and protecting the IP associated with it. This will give  the company a clear first mover advantage while having it uniquely positioned  in a nation with friendly regulatory oversight and ideal growing conditions.</p>
<p>While  it is already generally accepted that psilocybin can have a dramatic impact on many  hard-to-treat diseases, companies specializing in breeding will have a  competitive edge. This involves manipulating genotypical and phenotypical  qualities of the plant to deliver a targeted effect.</p>
<p>In  laymen&#8217;s terms, the JV will aim to develop the IP to grow psilocybin that is  manipulated for efficacy in treating different conditions, albeit addiction,  appetite, brain disorders, etc.</p>
<p>Per  the deal, Flourish will kick-in the first $200,000 of operating capital as a  secured loan bearing 8% interest annually. Additional capital raises will be  equally funded by the partners. </p>
<p>Yield  Growth is also looking to open a cultivation hub for its cannabis business in  SVG. In a separate agreement, Acres will serve as a consultant to BOSS for  developing and cultivating proprietary strains of marijuana on the island.</p>
<p><strong>Amber  Allen Knows Mushrooms and Wellness</strong></p>
<p>As  mentioned, Flourish is diversified, addressing the wellness component of  non-psychedelic mushrooms as part of operations. During 2020, it is expected  that the company will start generating revenue from this business segment, less  than one year after it was founded.</p>
<p>The  company has its sights locked on capturing share in a functional mushroom  market that Fast Company forecasts to reach $50 billion in the coming years.</p>
<p>To  realize this goal, the company this week hired wellness veteran <a href="https://yieldgrowth.com/press-release/yield-growth-subsidiary-flourish-mushroom-labs-appoints-vp-sales-with-extensive-experience-selling-mushroom-products-from-market-leader/">Amber Allen</a> as VP, Sales for Flourish  Mushroom Labs Inc.</p>
<p>Ms.  Allen brings decades of success in growing brands to Yield Growth, which  already is packed with <a href="https://yieldgrowth.com/team/">retail veterans</a> coming from famous  brands like Johnson &amp; Johnson (NYSE: JNJ), Coca-Cola (NYSE: KO), Pepsi  (NYSE: PEP) and Skechers (NYSE: SKX).</p>
<p>Ms.  Allen has particularly relevant experience with edible mushrooms and wellness  companies, including an instrumental role in growing sales at Four Sigmatic.  Amongst other products, Four Sigmatic has a mushroom coffee mix that now outsells  household name brand instant coffees Nescafe (OTCQX: NSRGY) and Starbucks  (NASDAQ: SBUX) on Amazon.com (NASDAQ: AMZN).</p>
<p>She  has also worked at the wellness companies My Matcha Life, Sun Warrior, Mikei  Red Reishi and Thursday Plantation.</p>
<p>&#8220;Amber&#8217;s  qualifications in building marketing plans for medicinal mushrooms and  experience growing sales for some of the world&#8217;s leading mushroom brands make  her an ideal candidate to help us launch our mushroom consumer packaged foods  division,&#8221; <a href="https://yieldgrowth.com/press-release/yield-growth-subsidiary-flourish-mushroom-labs-appoints-vp-sales-with-extensive-experience-selling-mushroom-products-from-market-leader/">said</a> Penny White in a news  release on the new hire.</p>
<p><strong>A Renaissance Going Viral</strong></p>
<p>Cannabis remains a Schedule I drug alongside psilocybin at  the federal level in the U.S., defining them as drugs of abuse with no real  medical value. On its face, that certainly seems wrong. After all, the FDA has  approved Epidiolex (cannabis-derived cannabidiol) for treating rare forms of  epilepsy. 33 states now allow medical marijuana. ATAI is valued at a quarter of  a billion dollars for its pursuit of new psychedelic drugs and a growing  library of industry data supports the high valuation based on potential.</p>
<p>We&#8217;re in the early stages of a renaissance of scale that we  will never see again in our lifetime with the re-shaping of the reputations of  cannabis and psilocybin. As Ms. White so eloquently puts it, &#8220;investor interest  could go viral at any time.&#8221;</p>
<p><strong>Legal Disclaimer/Disclosure: </strong>While all information is believed to be reliable, it is not guaranteed by us to be accurate. Individuals should assume that all information contained in our article is not trustworthy unless verified by their own independent research. Also, because events and circumstances frequently do not occur as expected, there will likely be differences between any predictions and actual results. Always consult a licensed investment professional before making any investment decision. Be extremely careful, investing in securities carries a high degree of risk; you may likely lose some or all of the investment. Furthermore, it is certainly possible for errors or omissions to take place regarding the profiled company, in communications, writing and/or editing. Nothing in this publication should be considered as personalized financial advice. We are not licensed under any securities laws to address your particular financial situation. No communication by our employees to you should be deemed as personalized financial advice. Please consult a licensed financial advisor before making any investment decision. This is a paid advertisement and is neither an offer nor recommendation to buy or sell any security. We hold no investment licenses and are thus neither licensed nor qualified to provide investment advice. The content in this article is not provided to any individual with a view toward their individual circumstances. Baystreet.ca has been paid a fee of forty thousand dollars for The Yield Growth Corp. advertising from the company. There may be 3rd parties who may have shares of The Yield Growth Corp. and may liquidate their shares which could have a negative effect on the price of the stock. This compensation constitutes a conflict of interest as to our ability to remain objective in our communication regarding the profiled company. Because of this conflict, individuals are strongly encouraged to not use this article as the basis for any investment decision. The owner/operator of Baystreet.ca has purchased shares of The Yield Growth Corp. through a private placement and does not intend on selling any shares within 72 hours of this updated publication date after such point we reserve the right to buy and sell shares in the open market, no further notice will be given. By reading this communication, you agree to the terms of this disclaimer, including, but not limited to: releasing Baystreet.ca, its affiliates, assigns and successors from any and all liability, damages, and injury from the information contained in this communication. You further warrant that you are solely responsible for any financial outcome that may come from your investment decisions.</p>
												</div>
											</div>
										</div>
        </article>

    

    
</div>
<div id="sidebar">
	
<div class="widget-block">
									<section class="widget projects">



										<h3>Stocks to Watch</h3>
										<ul class="list">
                                            
                                        <li>
												<div class="img-box alignleft box70">
													<a id="ctl00_ctl00_maincontent_sidebar_relatedstories_ctl00_HyperLink2" title="SYNNEX Surges on Q4 Results" href="/stockstowatch/7089/SYNNEX-Surges-on-Q4-Results"><img title="SYNNEX Surges on Q4 Results" src="/images/articlegroups/thumb/7/stockstowatch5.jpg" alt="" border="0" /></a>
												</div>
												<div class="text">
													<h4><a id="ctl00_ctl00_maincontent_sidebar_relatedstories_ctl00_HyperLink1" href="/stockstowatch/7089/SYNNEX-Surges-on-Q4-Results">SYNNEX Surges on Q4 Results</a></h4>
												</div>
											</li>	                                       
                                    
                                        <li>
												<div class="img-box alignleft box70">
													<a id="ctl00_ctl00_maincontent_sidebar_relatedstories_ctl01_HyperLink2" title="WD-40 Backpedals as Q1 Earnings Fall Short " href="/stockstowatch/7088/WD-40-Backpedals-as-Q1-Earnings-Fall-Short"><img title="WD-40 Backpedals as Q1 Earnings Fall Short " src="/images/articlegroups/thumb/7/stockstowatch6.jpg" alt="" border="0" /></a>
												</div>
												<div class="text">
													<h4><a id="ctl00_ctl00_maincontent_sidebar_relatedstories_ctl01_HyperLink1" href="/stockstowatch/7088/WD-40-Backpedals-as-Q1-Earnings-Fall-Short">WD-40 Backpedals as Q1 Earnings Fall Short </a></h4>
												</div>
											</li>	                                       
                                    
                                        <li>
												<div class="img-box alignleft box70">
													<a id="ctl00_ctl00_maincontent_sidebar_relatedstories_ctl02_HyperLink2" title="Sportsman’s Tumbles on Lower Guidance " href="/stockstowatch/7087/Sportsmans-Tumbles-on-Lower-Guidance"><img title="Sportsman’s Tumbles on Lower Guidance " src="/images/articlegroups/thumb/7/stockstowatch3.jpg" alt="" border="0" /></a>
												</div>
												<div class="text">
													<h4><a id="ctl00_ctl00_maincontent_sidebar_relatedstories_ctl02_HyperLink1" href="/stockstowatch/7087/Sportsmans-Tumbles-on-Lower-Guidance">Sportsman’s Tumbles on Lower Guidance </a></h4>
												</div>
											</li>	                                       
                                    
                                        <li>
												<div class="img-box alignleft box70">
													<a id="ctl00_ctl00_maincontent_sidebar_relatedstories_ctl03_HyperLink2" title="PriceSmart Retreats on Earnings Beat " href="/stockstowatch/7086/PriceSmart-Retreats-on-Earnings-Beat"><img title="PriceSmart Retreats on Earnings Beat " src="/images/articlegroups/thumb/7/stockstowatch4.jpg" alt="" border="0" /></a>
												</div>
												<div class="text">
													<h4><a id="ctl00_ctl00_maincontent_sidebar_relatedstories_ctl03_HyperLink1" href="/stockstowatch/7086/PriceSmart-Retreats-on-Earnings-Beat">PriceSmart Retreats on Earnings Beat </a></h4>
												</div>
											</li>	                                       
                                    
                                        <li>
												<div class="img-box alignleft box70">
													<a id="ctl00_ctl00_maincontent_sidebar_relatedstories_ctl04_HyperLink2" title="Global Fiber Unveils Pact with Regent Apparel, Shares Rocket" href="/stockstowatch/7084/Global-Fiber-Unveils-Pact-with-Regent-Apparel-Shares-Rocket"><img title="Global Fiber Unveils Pact with Regent Apparel, Shares Rocket" src="/images/articlegroups/thumb/7/stockstowatch2.jpg" alt="" border="0" /></a>
												</div>
												<div class="text">
													<h4><a id="ctl00_ctl00_maincontent_sidebar_relatedstories_ctl04_HyperLink1" href="/stockstowatch/7084/Global-Fiber-Unveils-Pact-with-Regent-Apparel-Shares-Rocket">Global Fiber Unveils Pact with Regent Apparel, Shares Rocket</a></h4>
												</div>
											</li>	                                       
                                    
																					
										</ul>
                                        <div ><a href="/articles/latest-100.aspx?id=7"><h3>Previous Articles</h3></a></div>

									</section>
								</div>
<!-- Add this under widget-block tag-->

 
<script>
    $(document).on("focusin", "#email", function () {
        $("#rec").slideDown();
    })
    $(document).ready(function () {
        if ($('.captcha-validate').length >0)
        {
            $("#rec").slideDown();
        }
    });
</script>
<style>
    #email:focus + div {

        display:block;
    }
    .captcha-content{
        margin-top:5px;
    }
    .captcha-validate{
        color:red;
        background-color:#fab3b3;
        margin-top:5px;
        padding:4px;
        display:inline-block;
        border-radius:5px;
    }
</style>
<section class="widget newsletter">
<h3><span>Subscribe to Get Small Cap</span> News & Alerts</h3>								
<div>
	

    <fieldset class="newsletter-form">
        <input type="hidden" name="ctl00$ctl00$maincontent$sidebar$ctl00$loadtime" id="ctl00_ctl00_maincontent_sidebar_ctl00_loadtime" value="1/10/2020 11:03:26 AM" />
        <input name="ctl00$ctl00$maincontent$sidebar$ctl00$email" id="email" class="input-control" type="email" placeholder="Email Address" />
        
        <input type="submit" name="ctl00$ctl00$maincontent$sidebar$ctl00$subscribebutton" value="" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$ctl00$maincontent$sidebar$ctl00$subscribebutton&quot;, &quot;&quot;, true, &quot;subscribe&quot;, &quot;&quot;, false, false))" id="ctl00_ctl00_maincontent_sidebar_ctl00_subscribebutton" class="submit icon-3" />											
      
     </fieldset>
    <div style="text-align:left;">
    
    </div>
    <div style="display:none;" id="rec" class="captcha-content">
        
<script src='https://www.google.com/recaptcha/api.js'></script>
<div class="g-recaptcha" data-sitekey="6LchegwTAAAAAPs_L-3lT6DzbpvZFxtpv8I3GeBS"></div>
    </div>
    
</div>
 
</section>
 <section class="widget advertise-holder">
	    <script src='//ads.investingchannel.com/adtags/BayStreet/equities/300x384.js?pc=pc&' type='text/javascript' charset='utf-8'></script>
</section>
<!-- End Add this under widget-block tag-->  

</div>
</div>
</form>



				</div>

			</main>
		</div>


        
            <div align="center" class="visible-tablet">
<script src='https://ads.investingchannel.com/adtags/BayStreet/equities/728x90,970x90,970x250.js' type='text/javascript' charset='utf-8'></script>
</div>
<div align="center" class="visible-mobile">
     <script src='//ads.investingchannel.com/adtags/BayStreet/equities/300x384.js?pc=pc&' type='text/javascript' charset='utf-8'></script>
</div>
            <br>
            <br>
        
        

		<footer id="footer">
			<div class="footer-holder">
				<div class="container">
					<div class="holder">
					<ul class="social-networks">
						            <li><a href="http://www.twitter.com/baystreet_ca" target="_blank" class="icon-twitter-squared"></a></li>
									<li><a href="http://www.linkedin.com/company/baystreet.ca-accesswire" target="_blank" class="icon-linkedin-squared"></a></li>
									<li><a href="http://rss.baystreet.ca/" target="_blank" class="icon-rss-squared"></a></li>
                   </ul>
						
						<ul class="footer-nav">
							
							<li><a href="/about.aspx">About Us</a></li>
							<li><a href="/contactus.aspx">Contact Us</a></li>
							<li><a href="/advertise.aspx">Advertise</a></li>
							<li><a href="/licensedproducts.aspx">License Our Content</a></li>
							<li><a href="/jobs.aspx">Jobs</a></li>
							<li><a href="/disclaimer.aspx">Disclaimer</a></li>
							<li><a href="/privacy_policy.aspx">Privacy Policy</a></li>
						</ul>
					</div>  
					<p>Copyright 1998 - 2020 <a href="#">Baystreet.ca</a> Media Corp. All rights reserved. Nasdaq Stocks: Information delayed 15 minutes. Non-Nasdaq Stocks: Information delayed 20 minutes. Bid and Ask quotation information for NYSE and AMEX securities is only available on a real time basis. Data is provided by QuoteMedia.com</p>
				</div>
			</div>
		</footer>

	</div>

	<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>	
	<script type="text/javascript" src="https://www.baystreet.ca/js/jquery.main.js"></script>
	<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=baystreet" async="async"></script>
    <script src="https://www.baystreet.ca/scripts/baystreet.js"></script>
       
<script type="text/javascript">
    function quotemedialink(symbolboxid) {
        var symbol = $("#" + symbolboxid).val();
        symbol = symbol.replace(":", "-");
        window.location = 'https://app.quotemedia.com/quotetools/clientForward?targetURL=https%3A%2F%2Fwww.baystreet.ca%2Fquotedata%2F' + symbol +'%2Fdetailedquotetabchartnews%2F' ;
    }

    $("#symbolText,#symbolText2").keypress(function (event) {
        var myid = $(this).attr("id");
        if (event.which == 13) {
            event.preventDefault();
            quotemedialink(myid);
        }
    });
</script>



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-51999513-1', 'auto');
  ga('send', 'pageview');

</script>


<script>    
// Begin editable configuration
  window.ABD = {
    bannerSuppress: false, // Optionally suppress the banner asking the user to disable their adblocker.
    bannerTheme: 'blue', // The bannerTheme of the banner (e.g. 'blue', 'black', 'gray')
    bannerSnoozeTime: 86400, // Set in seconds
    remoteURL: "https://abd.investingchannel.com", // Remote ABD URL for JS bundle fetch and event reporting.
    proxyURL: "/proxy.php" // Proxy URL to use for event and bundle fetching if the remote URL is unreachable.
  };
// End editable configuration

function getBundle(e,n,r){var o=new XMLHttpRequest;o.addEventListener("load",n),o.addEventListener("error",r),o.open("GET",e),o.send()}function handleSuccess(){if(200!=this.status)throw new Error("ABD was able to reach the server but received a non 200:OK response.");var e=document.createElement("script");e.innerHTML=this.responseText,document.body.appendChild(e)}function handleErrorInitial(){getBundle(window.ABD.proxyURL+"?remoteURL="+encodeURIComponent(window.ABD.remoteURL+"/js/bundle.js"),handleSuccess,handleErrorProxy)}function handleErrorProxy(){throw new Error("ABD was unable to fetch the JS component from the remote site or local proxy.")}getBundle(window.ABD.remoteURL+"/js/bundle.js",handleSuccess,handleErrorInitial);

</script>


   
    

</body>
</html>
